SQL Server 2008 requires Microsoft .NET Framework 2.0 SP2 to be installed | SansSQL

Saturday, January 9, 2010

SQL Server 2008 requires Microsoft .NET Framework 2.0 SP2 to be installed

When you are installing SQL Server 2008 express edition, your installation might fail due to the lower version of .NET Framework.

To overcome this error
1. Install .NET Framework 3.5 and 3.5 SP1.
     .NET Framework 3.5 can be downloaded from Here.
     .NET Framework 3.5 SP1 can be downloaded from Here.
2. Install Windows installer 4.5.
    Windows installer 4.5 can be downloaded from Here.


Raghavendra said...

hey i just tried to download the windows installer 4.5 that you have mentioned. but in that path there are several msu & exe's present.

1. Windows6.0-KB942288-v2-ia64.msu
2. Windows6.0-KB942288-v2-x64.msu
3. Windows6.0-KB942288-v2-x86.msu
4. WindowsServer2003-KB942288-v4-ia64.exe
5. WindowsServer2003-KB942288-v4-x64.exe
6. WindowsServer2003-KB942288-v4-x86.exe
7. WindowsXP-KB942288-v3-x86.exe

do i need to download all of them to clear this error... Please let me know

Sandesh Segu said...

Hi Raghavendra,

You have to download the file depending on the server you are using and bit version. For example if your server is windows 2003 and 64 bit, then you will have to download WindowsServer2003-KB942288-v4-x64.exe.

Sandesh Segu

John Alert said...

I have read your blog its very attractive and impressive. I like it your blog.

.Net Training in Chennai | .Net Online Training

Dot Net Online Training | LINQ Online Training ASP.NET Online Training

Post a Comment